Fedora Linux/RISCV64 AppStore

The software here are compatible with Fedora 28 onwards.
Linux distributions for RISCV64 should be able to use the packages here, so long as the glibc version used in that distribution is 2.27 or newer. If the distribution name is not Fedora, to install these packages, an environment variable needs to be set:
WZPKG_COMPAT=1

The wzsgWEBSELinux.setup is built on RHEL6.6, is for Linux servers that have SELinux setup in enforced mode. But due to SELinux policy is very vendor and version based, it may need being changed for different version of OS.
--------------------------


    64-bit version

  • fcrypt.Fedora-Linux_NOFA.riscv64-m64-libc-2.27.9000.wzpkg  
  • md5: a88ae0622633689d930c1934c90c204b
    cksum: 3935200454 421402
  • hc-1.0_Fedora-Linux_NOFA.riscv64-m64-libc-2.27.9000.wzpkg  
  • md5: 50950f9f324756ffe9ca12f589aaea78
    cksum: 2361483886 248739
  • wzpkgadm1.3_Fedora-Linux_NOFA.riscv64-m64-libc-2.27.9000.wzpkg  
  • md5: ac3c5d543cd2c24cfc1de6309f9370ca
    cksum: 4184882246 204602
  • wzpkgadm1.3_Fedora-Linux.riscv64-m64-libc-2.27.9000.wzpkg  
  • md5: 43555e0cc2254e33b4fbd83000d69b53
    cksum: 810891410 210769
  • wzsg-5.2_Fedora-Linux_NOFA.riscv64-m64-libc-2.27.9000.sec.wzpkg  
  • md5: c81579fcb492c4aa4a877d3cc3ec788f
    cksum: 1037715731 20771216
  • wzsgWEB5.1e.tar  
  • md5: 1bd5696c2a9983c2f218f62d6558ba14
    cksum: 3842341317 51200
  • wzsgWEB5.1.tar  
  • md5: ad55780cfee10c0210e4f492603de76c
    cksum: 2999057744 30720
  • wzsgWEBSELinux.setup  
  • md5:
    cksum:
  • wzshRUN-6.0_Fedora-Linux_NOFA.riscv64-m64-libc-2.27.9000.wzpkg  
  • md5: 65a661ef3c1ace5eeb1ec773f0bd2548
    cksum: 1718675060 334651
  • wzshSDK-6.0_Fedora-Linux_NOFA.riscv64-m64-libc-2.27.9000.wzpkg  
  • md5: 454f1dfae329486dbf226470ed496eff
    cksum: 3711291265 248093

    To further check the integrity of the software packages, please see the "SHA384 CheckSum" page under the App Store.