Other Brand Linux/X86 AppStore

Other commercial Linux X86 customers can try to use the packages (except wzshRUN or wzshSDK) built for RedHat Enterprise Linux or SuSE Linux depends on whether your Linux uses SELinux, if yes, should choose software built for RHEL, otherwise choose software built for SuSE. For wzshRUN and wzshSDK, if the kernel version of your Linux is not older than 2.6.37 and libc version is not older than 2.13, you should use the Debian version of these 2 software packages.
To be able to install not native packages, please set an environment variable when install:
WZPKG_COMPAT=1

This is only needed when you install the software.